Website Loading Slow.
Incident Report for www.lpmedia.co.uk
Resolved
We have been informed that the issue is now resolved. Any stability issues still being experienced should sort themselves out over the next few hours.
Posted Sep 16, 2021 - 17:39 BST
Identified
The issue appears to be server related with our hosting provider and they are working on a fix. We will continue to monitor through this evening. Hopefully loading times will stabilise once this has been resolved.
Posted Sep 16, 2021 - 16:48 BST
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 16:42 BST
Investigating
We are currently investigating this issue and hope to have a fix shortly.
Posted Sep 16, 2021 - 16:42 BST
This incident affected: Website Maintenance and Outages.