Weather Widget Not Working
Incident Report for www.lpmedia.co.uk
Resolved
It appears that this issue has now been resolved and the weather widget is showing data again. We will continue to monitor this and will post a further update if this occurs again.
Posted Oct 18, 2022 - 07:50 BST
Identified
We are aware of an issue with our third-party weather widget provided by weatherbit.io. Information isn't being pulled through. Hopefully this will be resolved as soon as possible.
Posted Oct 17, 2022 - 23:03 BST
This incident affected: Third-party Website Services.