Twitter feed issue.
Incident Report for www.lpmedia.co.uk
Postmortem

We had been made aware of an issue affecting our Twitter widget on the website which didn’t appear to be pulling in our tweets.

We have taken the decision to remove the twitter widget from the website for the foreseeable future as we believe the issue is out of our control and resides with Twitter. Once this is resolved we will re-introduce the feature again at some point if possible.

Posted Jul 04, 2023 - 08:31 BST

Resolved
We have taken the decision to remove the twitter widget from the website for the foreseeable future and have marked this issue as resolved. We believe the issue is out of our control unfortunately and appears to be with Twitter. We will keep an eye on this offline and if anything changes we will re-introduce the feature again at some point if possible. In the meantime you are still able to click the Twitter icon under the 'Get Social' tab which will take you to our official Twitter feed.
Posted Jul 04, 2023 - 08:28 BST
Update
We are still monitoring this issue and do not currently have a fix timescale. We will provide a further update tomorrow morning.
Posted Jul 03, 2023 - 21:52 BST
Monitoring
We have been made aware of an issue affecting our Twitter widget on the website which doesn't appear to be pulling in our tweets. We think this issue is out of our control so will monitor this and we hope this should rectify itself within the next 24 hours. You are still able to view our tweets by visiting Twitter directly: www.twitter.com/lpmediatweets
Posted Jul 03, 2023 - 17:19 BST
This incident affected: Third-party Website Services.