Website Updates
Incident Report for www.lpmedia.co.uk
Postmortem

We had to make some live changes to the website navigation header. Visitors to the website would have experienced navigational issues while we updated the site. We try to limit any major updates to the website as much as possible, and while we do also have the ability to take the website offline this isn't always necessary as the changes can usually be implemented quickly.

Posted Jan 02, 2021 - 22:05 GMT

Resolved
We have completed all the updates to the navigation. No further updates are required for the foreseeable future.
Posted Jan 02, 2021 - 19:34 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 02, 2021 - 16:35 GMT
Identified
We are currently in the process of updating our navigational menus and you may experience some issues with the website while we are in the process of updating the pages across the site. We apologise for any inconvenience this may cause. We try to limit any major updates to the website as much as possible, and while we do also have the ability to take the website offline this isn't always necessary. We hope to have this implemented as quickly as possible.
Posted Jan 02, 2021 - 16:34 GMT