Twitter Feed Outage
Incident Report for www.lpmedia.co.uk
Resolved
The issue has now been resolved.
Posted Mar 11, 2022 - 10:56 GMT
Identified
We have been made aware of an issue with the Twitter feed. We beleive this has been caused by an issue with a third party vendor and do not have an ETA. We apologise for any inconveniance caused and will provide another update when the service resumes.
Posted Mar 11, 2022 - 09:24 GMT
This incident affected: Third-party Website Services.