Mixcloud Connectivity Issues
Incident Report for www.lpmedia.co.uk
Postmortem

The web server was reporting a bad gateway error. Error reference number: 502

This was an issue with the Mixcloud service and appears that the website was temporarily un-available causing the error. The service was restored shortly after 1 am (GMT).

There was no impact on the website.

Posted Jan 10, 2021 - 09:59 GMT

Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 01:04 GMT
Monitoring
*
Posted Jan 10, 2021 - 00:44 GMT
Investigating
We are aware of ongoing connectivity issues with Mixcloud this evening. Although this isn't affecting our website you may still experience issues using the service. We are unable to provide a timescale on when they are likely to resolve this.
Posted Jan 10, 2021 - 00:43 GMT